Wampserver no funciona en windows 10

Valora este artículo
(0 votos)

Os traigo este post por que tuve un problema al actualizar a Windows 10

Al actualizar y comprobar que todo funcionaba bien, me di cuenta que WampServer no funcionaba y al poner en la barra de direcciones "localhost" la pantalla del navegador se quedaba en blanco.

 

Buscando, buscando encontré la solución, di con esta web yoelprogramador que tiene un post relacionado del tema en concreto este post.

Me solucionó el problema total y le doy la gracias por solucionarlo muy fácilmente.

A continuación voy a describir como solucionar el problema.

  1. Acceder al CMS de Windows y arrancarlo como administrador (si no sabes donde está: INICIO-TODAS LAS APLICACIONES-SISTEMA DE WINDOWS-SÍMBOLO DEL SISTEMA).
  2. En la línea escribir lo siguiente: "iisreset -stop" tal cual lo he escrito yo y apretar enter.
  3. Y por último arrancar todos los servicios de WampServer. Y con esto ya está todo.

Esto, lo que hace es detener el servicio IIS que tambien usa el puerto 80. Con esto es más que suficiente y a mi me funcionó, si no te funciona tendrás que buscar alguna otra solución.

Espero que te haya ayudado.

Fuentes: www.yoelprogramador.com

Visto 3446 veces
Martes, 06 Octubre 2015 15:50 Escrito por  In Tutoriales Tags
Javi Serrano

Repartidor e instalador de electrodomésticos profesionalmente. Apasionado del mundo de MotoGP. Descubriendo cada día mas cosas sobre el Diseño Web, HTML y aprendiendo e investigando Joomla, PrestaShop y Worpress.